Você está em:

Procv no excel – exemplo de uso da função PROCV

Bom, a sintaxe do PROCV é =PROCV(valor procurado;intervalo da matriz;qual ponto da matriz você quer que exiba; 1 ou 0 ). Cada um dos parâmetros são os seguintes:

  • Valor procurado
  • É aquele valor, ou campo da célula que você deseja procurar dentro de um intervalo de uma matriz. Por exemplo, quero procurar o valor “função procv” na célula A1 dentro do intervalo A1:B10.

  • Intervalo da matriz
  • É o local em que a função PROCV() irá procurar o VALOR PROCURADO, como dito acima.

  • Qual ponto da matriz você quer que exiba
  • Por exemplo, veja a planilha abaixo:

    exemplo procv

    Imagine que você queira obter os dados de um funcionário sabendo apenas o código dele? Então, para isso deveríamos consultar o código do funcionário e obter o restante das informações. Então, nesse caso, teríamos que usar =PROCV(B8;A2:C4;2;0) e =PROCV(C8;B2:D4;2;0) nas células C8 e D8. Simples né?. Agora, bastará inserir o código do funcionário no campo B8 e teremos todos os dados disponível dele.

  • O valor 1 ou 0 no último parâmetro da sintaxe
  • 0 ou 1 , Falso ou Verdadeiro, significa que, o resultado que irá ser exibido na célula é exatamente ou aproximado.

    Obter planilha completa procv

    Em um post anterior, criei uma planilha que tem como objetivo gerar um relatório de pedidos de cada cliente, durante um período de uma semana, onde também é gerada outras informações como o gráfico da receita gerada pelo cliente etc. Para obter essa planilha, primeiro leia função PROCV funções como PROCV são essenciais e você saberá mais detalhes dessa planilha onde, além da função PROCV há outras que interagindo com essa função para gerar os resultados esperados.

    Como as pessoas ganham dinheiro na Internet
    como-ganhar-dinheiro-com-a-internet
    Postagem publicada em
    e atualizada em 18 de julho de 2013
    Postado por Rodrigo Martinelli
    Postado em: Artigos, Como, Dúvidas, Excel, Fazer, Microsoft, Programas  
    Tags: ,

    Deixe uma resposta

    O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

    PiPo-Smart-S1-Pro-7-Frontal